Answered By: ic @westernsydney.edu.au
Last Updated: Apr 18, 2018     Views: 41

If you see the following message when trying to open a Unit Outline:

To view the full contents of this document, you need a later version of the PDF viewer. You can upgrade to the latest version of Adobe Reader from www.adobe.com/products/acrobat/readstep2.html For further support, go to www.adobe.com/support/products/acrreader.html

 

Check that you have the latest version of Adobe Reader via the links provided above and then try the following options:

  • Open the unit outline in Internet Explorer
  • Download the PDF then right click on the downloaded file and choose 'Open with' Adobe Reader or Adobe Acrobat Reader DC

 

Related Topics

Contact Us