Answered By: ic @westernsydney.edu.au
Last Updated: Jul 28, 2017     Views: 2641

If you have a large document and are trying to cut and paste or edit citations please try the following:

Turn instant formatting off (Windows)

In Word: 

  1. Click on 'Instant Formatting is On' from the 'Bibliography' section in the EndNote ribbon.
  2. Choose 'Turn Instant Formatting Off'

Turn instant formatting off (MAC OSX) 

In Word:

  1. Go to the  EndNote floating toolbar.
  2. Click on Bibliography.
  3. Select Turn Instant Formatting Off. If you are not using the floating toolbar go to Tools in the Word menu bar, select EndNote X7 , select Turn instant formatting off.

 You should now be able to cut and paste without the issue occurring.

Remember that when you have finished editing, if you wish to use 'Instant Formatting', you will need to repeat the above to 'Turn On' the tool.

 

 You can also try :

Turning off 'Check for Citation Changes  (Windows)

  1. In Word go to the CWYW toolbar and click on the small arrow in the bottom right corner of the 'Bibliography' section of the EndNote ribbon.
  2. Click the 'Instant Formatting' tab and the 'Settings' button.
  3. Remove the tick from the 'Check for citation changes' option.
  4. Click 'OK' to return to your document.

Turning off 'Check for Citation Changes  (MAC OSX)

  1. In Word go to the EndNote floating toolbar and click on tools.
  2. Select Cite While You Write Preferences.
  3. Untick Instant formatting.
  4. Untick scan for temporary citations.
  5. Untick check for citation changes.

 

 

 

Related Topics

Contact Us